Forums » Bugs & Suggestions

No Skin, I'm on MacBook

    • 17 posts
    January 27, 2017 12:20 PM PST

    Hello, I play on Macbook, but the issue is that all players look black to me, they just don't have skins. Please can you fix this.

    • 56 posts
    January 27, 2017 12:40 PM PST

    I play in this game very long but never saw similar bug... Did you try to change game resolution?

    • 17 posts
    January 27, 2017 1:07 PM PST

    I did but it didn't work, I have a similar problem on red crucible firestrorm which also uses unity, I think.

    • 56 posts
    January 27, 2017 1:12 PM PST

    JayTripleA said:

    I did but it didn't work, I have a similar problem on red crucible firestrorm which also uses unity, I think.

    Did you try to clean browser?

    • 17 posts
    January 27, 2017 1:23 PM PST

    Kosiarz said:

    JayTripleA said:

    I did but it didn't work, I have a similar problem on red crucible firestrorm which also uses unity, I think.

    Did you try to clean browser?

    Yes but it still didn't work.

    • 56 posts
    January 27, 2017 1:27 PM PST

    How often/when this bug is appear?

    • 17 posts
    January 27, 2017 1:33 PM PST

    It's been there ever since I started playing this game on the MacBook. So basically the ever sice I joined.

    • 141 posts
    January 27, 2017 1:49 PM PST

    Woah. Black Players., Superb!

    • 17 posts
    January 27, 2017 1:54 PM PST

    XD, its just me killing ordinary black payers EVERY SINGLE DAY since January 18th this year.

    • 279 posts
    January 27, 2017 2:02 PM PST

    Jay did you try clearing Unity Web player Cacher? https://unity3d.com/webplayer/setup

    It's different from browser cache.

    What browser are you using?

    • 17 posts
    January 27, 2017 2:13 PM PST

    Zero said:

    Jay did you try clearing Unity Web player Cacher? https://unity3d.com/webplayer/setup

    It's different from browser cache.

    What browser are you using?

    I tried cleaning the unity cache but it still didn't work and I'm using Safari. I've tried to play on firefox but same problem.


    This post was edited by JayTripleA at January 27, 2017 2:16 PM PST
    • 279 posts
    January 27, 2017 3:03 PM PST

    That is very strange. I guess that's a game sided issue. Max will know better.

    • 56 posts
    January 27, 2017 3:44 PM PST

    safari xd

    • 32 posts
    January 27, 2017 4:08 PM PST
    This forum post is racist, you don't like black characters. Joking. This happened to.me I think but it fixed itself once there was an update in the game..
    This post was edited by CaptainJoseph at January 27, 2017 4:09 PM PST
  • Max
    • Moderator
    • 116 posts
    January 27, 2017 7:36 PM PST

    Try installing latest version of Unity Web player:

    https://unity3d.com/webplayer

    Then go here and clear Warmerise from cache:

    https://unity3d.com/webplayer/setup

    • 17 posts
    January 28, 2017 6:03 AM PST

    Max said:

    Try installing latest version of Unity Web player:

    https://unity3d.com/webplayer

    Then go here and clear Warmerise from cache:

    https://unity3d.com/webplayer/setup

    Tried but it didn't work.

    • 8 posts
    February 5, 2017 4:41 AM PST

    JayTripleA said:

    Max said:

    Try installing latest version of Unity Web player:

    https://unity3d.com/webplayer

    Then go here and clear Warmerise from cache:

    https://unity3d.com/webplayer/setup

    Tried but it didn't work.

     

    I'm on a 2015 Macbook Pro 13" with Iris graphics. Have the same issue and tried Max's fix but it didn't work. Cleared cache, cleared cookies, restarted web browser. No Luck. I believe its a hardware issue with GFX. Different browsers that support Unity had the same result.


    This post was edited by Third at February 5, 2017 4:49 AM PST
    • 4 posts
    February 17, 2017 7:34 AM PST

    I played on a Imac from 2007 and it was going well, no bkack figures. Now i got a new Imac and suddenly I got black figures......... 

    • 3 posts
    March 27, 2017 1:17 PM PDT

    I've got a 2015 Macbook Pro as well. With Unity I have no skins/black figures. With WebGL the skins are there. Too bad it keeps crashing!

  • Max
    • Moderator
    • 116 posts
    March 27, 2017 1:24 PM PDT

    chuckychuck said:

    I've got a 2015 Macbook Pro as well. With Unity I have no skins/black figures. With WebGL the skins are there. Too bad it keeps crashing!

    What is the crash message? Post screenshot here next time it happens

    • 3 posts
    March 27, 2017 1:54 PM PDT

    @Max: This happened after a self-death by grenade

  • Max
    • Moderator
    • 116 posts
    March 27, 2017 3:10 PM PDT

    @chuckychuck Does it happen every time you kill your player with grenade?
    Also what browser are you using?

    • 3 posts
    March 29, 2017 8:58 AM PDT

    Firefox. Not every time. I haven't been able to detect a pattern yet. Usually grenade related though

    • 180 posts
    April 15, 2017 7:41 AM PDT

    Maybe Mac doesn't have those parts like those parts are in Pc and Other Laptops.

    • 6 posts
    April 23, 2017 7:01 AM PDT

    Just to add, i used a mac since old warmerise and never had this problem until i updated to the latest unity. Then there were pleople with no skins, the game wouldn't load, and the game would crash. Now, I cant even play the game becuase i does even load.