Forums » Bugs & Suggestions

No server loading bug

This topic has been closed.
    • 796 posts
    June 3, 2020 3:00 PM PDT

    It does not load it says only Main Menu . if i go server list again it never shows any server in list. Can you fix this please???

    • 796 posts
    June 3, 2020 3:02 PM PDT

    nvm it got fixed by rebooting pc, sorry for posting this

    • 9 posts
    July 12, 2020 4:21 AM PDT

    Hi. I've the same issue. Not with all servers, some I get connected to. But with most I'm stuck at "connecting to server". I've rebooted my laptop and it's still there. Someone help ugh.

    • 296 posts
    September 24, 2020 12:45 PM PDT

    i also have the same problem now help!

    • 222 posts
    September 24, 2020 1:50 PM PDT

    Please stop spamming

    • 296 posts
    September 24, 2020 1:51 PM PDT

    Bessolov said:

    Please stop spamming

    me spamming?

    • 222 posts
    September 24, 2020 1:56 PM PDT

    LightningStorm said:

     

    me spamming?

    Yes, 5 posts in a row max considers spamming. I got banned for a day because of it.

    • 296 posts
    September 24, 2020 2:27 PM PDT

    oh I didn't know that was spamming I'm sorry its because I have this serious problem you know I just want this problem done with I really hope that it will work again


    This post was edited by LightningStorm at September 24, 2020 2:30 PM PDT
    • 222 posts
    September 24, 2020 3:48 PM PDT

    LightningStorm said:

    oh I didn't know that was spamming I'm sorry its because I have this serious problem you know I just want this problem done with I really hope that it will work again

    oh no ur fine