Forums » General

Very high ping

    • 3 posts
    August 10, 2020 10:49 AM PDT
    Max warmerise can't play nonstop I have a high ping and it's 700-1000 even though I'm connected to home wifi or 4G mobile data I still have a high ping and throws me out of the game (from the server) first there was a problem with the mouse and now again a high ping it's a game it's unplayable FPS I have between 25-30 or 50 sometimes it drops to 18 fps .. 80% of players have a ping problem .. Warmerise is a very good game but now it's unplayable .. Fps keeps dropping to 18 and that I have low graphics set in the game
    My specifications are not very good though, but I don't know why it lags
    Graphic: intel UHD graphics 600
    CPU: intel celeron n4000 gemini lake
    RAM: DDR4 (4GB)
    In my opinion, it's not that sometimes my fps drop almost to 18-20 fps when I have a high ping of 700 to 1000 ... I hope it can be fixed somehow thank you Max for reading
  • August 15, 2020 2:16 AM PDT

    Something is seriously wrong with warmerise. Servers are unplayable with all players having 400+ ping and killing around corners.

    • 4 posts
    September 20, 2020 1:38 AM PDT

    I Cant Play Warmerise Because of my ping [600 - 1000] It Always Kick Me Out, Im Really Angry Because Of My Ping.

    • 266 posts
    September 21, 2020 7:16 AM PDT

    ShadowSniper481 said:

    I Cant Play Warmerise Because of my ping [600 - 1000] It Always Kick Me Out, Im Really Angry Because Of My Ping.

    Join the servers that are on top of the list. Stay on the "play now" tab on your browser, when you change the tab, your ping goes high and eventually the server kicks you out. 

    • 4 posts
    September 21, 2020 9:12 PM PDT

    i didnt add more tabs and its still kicking me, i refreshed outside of the windows 3 times, now its less kicking me.

    • 266 posts
    September 22, 2020 3:52 AM PDT

    ShadowSniper481 said:

    i didnt add more tabs and its still kicking me, i refreshed outside of the windows 3 times, now its less kicking me.

    Check for any background processes that may be causing it. Open Task manager and check under "Network" and see if there's anything consuming a lot of mb's (other than chrome). I sometimes get this problem in Firefox or Microsoft edge, for me, switching browsers sometimes work. So you can try that too.

    • 4 posts
    September 22, 2020 9:43 PM PDT

    ok thx,  i hope it worked.