Forums » Bugs & Suggestions

New bug/cheat

    • 77 posts
    August 31, 2019 2:03 AM PDT

    It looks like they have “found” something new. This bug/cheat mostly affects the rail rifle. If you fire several shots in rapid succession, the server will now only register one hit. Example:

    I shoot Player XY twice fast. My screen shows:

    You did 51 damage to Player XY.

    You did 51 damage to Player XY.

    Yet, the player can keep running around as the server only registered 51 damage for him/her.

    This seems to be a regular issue now on some servers and with some players. I had players with over 300 damage running around. I now have to use an entire magazine for a single of those “players”. This, even on servers where both I and the (cheating) player(s) had low ping (50 ms).

    I never had such issues in the past. It seems like they come up with something new, whenever their “old tricks” are exposed.

     

    • 77 posts
    September 1, 2019 1:53 AM PDT

    This is really annoying. I had it on four different servers today. Worst: 51 + 51 + 51 + 51 damage in a single salvo and the guy keeps running around (without lag). This means, of course, that only one out of the four shots was registered by the player.

    • 18 posts
    September 16, 2019 5:17 PM PDT

    Yes, I saw this too on one game with a modern city map. I shot 5 sniper bullets at him and a full mag with a ump, he still didn't die (died eventually tho, not sure why).

    • 32 posts
    September 17, 2019 1:09 AM PDT
    Guns are bugged at the same time, I drained 2 clips of ump on a player and he didn't die, but I get one shot by an stg, doesn't only happen with that
    Happens with anything
    Having to spend 8-12 Carbine bullets to kill someone
    3 l115 shots for a kill

    This started appearing in updates earlier this year
  • September 17, 2019 4:14 AM PDT

    It is lag.

    • 77 posts
    September 17, 2019 7:03 AM PDT

    While I agree that this seems to be lag related, I want to establish that we didn't have this problem before - not even with lag.

     

  • September 17, 2019 7:04 AM PDT

    hmm, it could be a bug of some sort.

    • 32 posts
    September 17, 2019 7:07 AM PDT
    It's not lag, one my friend who got 80ish ping says the same happens, yall remember when max put out an update to fix the 0 hp survival thing after being shot? That's when this stuff started
  • September 17, 2019 8:59 AM PDT

    hmmm

    • 77 posts
    September 18, 2019 3:00 AM PDT

    I'm afraid, I have witnessed the "0 hp survival thing" only recently. This hasn't been fixed.

     

  • September 18, 2019 4:31 AM PDT

    Yes, It is terrible, it is an instant death.

    • 32 posts
    September 18, 2019 6:30 AM PDT

    paco42 said:

     

    I'm afraid, I have witnessed the "0 hp survival thing" only recently. This hasn't been fixed.

     

     

    max said he "fixed" it
    he kinda just made the issue worse

  • September 18, 2019 6:46 AM PDT

    Yea, I get it every week, There is also a bug on the Die-Rise stairs, where if you go up them with 100 hp, you randomly commit suicide.

    • 2 posts
    October 15, 2019 6:59 PM PDT
     

    One can easily implement code in the game that logs and sends the log of each instance where this is occurring.

     

    How you ask??

     

    I don't want to explain it, it should be easy to sense even with javascript. 

     

    You'd need to like... Confirm damage/shots fired between entities/players.

     
    • 253 posts
    October 25, 2019 2:07 PM PDT

    ViSago said:

    Hey! After the recent updates my mouse movement is jittery and sluggish when moving upward and to the left. This issue gets even worse when I am doing micro adjustments my mouse movement won't register to the point it stops completely and there is nothing I can do about it.  Though, I do not experience the same issue while moving downward and to the right.

    I first thought it was my mouse causing such instability but after trying 2 different mice it wouldn't work. I then tried different browsers and nothing changed even a bit. I also upgraded my browser and mouse drivers and still no luck. I was then assumed that it could be my PC so I clean - reinstalled my windows 10 and updated it. After my last attempt I then asked many people that I both know personally and that were complete strangers. The answers varied and some people experienced almost identical problem as me but with different directions. There weren't 100 percent people of those I asked who had the issue, but I am assumed that more than 20-30 percent of those I asked had almost identical problem.
    Please, is there any way of fixing it? 
     
     
    Best regards, ViSago.

    Myself and a clanmate also have this issue. For some reason, aiming left or up feels completely different from aiming right or down. We've found that this issue happens a lot more at lower DPI values, but will still happen even at a DPI as high as 3000. From what I can tell in my testing, everyone has this problem, but it's only noticable on a smaller percentage of players.

    • 150 posts
    October 26, 2019 6:04 AM PDT

    ViSago said:

    Hey! After the recent updates my mouse movement is jittery and sluggish when moving upward and to the left. This issue gets even worse when I am doing micro adjustments my mouse movement won't register to the point it stops completely and there is nothing I can do about it.  Though, I do not experience the same issue while moving downward and to the right.

    I first thought it was my mouse causing such instability but after trying 2 different mice it wouldn't work. I then tried different browsers and nothing changed even a bit. I also upgraded my browser and mouse drivers and still no luck. I was then assumed that it could be my PC so I clean - reinstalled my windows 10 and updated it. After my last attempt I then asked many people that I both know personally and that were complete strangers. The answers varied and some people experienced almost identical problem as me but with different directions. There weren't 100 percent people of those I asked who had the issue, but I am assumed that more than 20-30 percent of those I asked had almost identical problem.
    Please, is there any way of fixing it? 
     
     
    Best regards, ViSago.

     

    This is totaly true... Its really anoying if such things happen. Would be really nice if such thing could be fixed soon.

     

    I have that problem as well and it is really damaging the experiance to play warm as a game that makes fun. I also think of new player that join, they see such issues and than say the game is not good so they dont play it again. Even i think that is not true.

    • 23 posts
    October 26, 2019 6:59 AM PDT

    I have similar problem, but it happens only when I press TAB. Game slows down, my movements, my crosshair... I mean when I move my mouse, crosshair moves like 1 second later, same with movements. I'm pressing TAB key like 30 times to fix it, a help would be good xD

  • October 26, 2019 7:10 AM PDT

    Yeah there is some sort of problem with the movement for me too.

    • 188 posts
    October 26, 2019 10:33 AM PDT

    something like that happened to me too but with the sensivity issue, i increased the mouse´s sensitivities by a window´s option, just search on windows ¨mouse sensitivity¨ and thats it then you need to put your ideal sens... that at least worked with me tho i dont know what will happen with you guys xD

    • 253 posts
    October 26, 2019 12:04 PM PDT

    xKurzy said:

    something like that happened to me too but with the sensivity issue, i increased the mouse´s sensitivities by a window´s option, just search on windows ¨mouse sensitivity¨ and thats it then you need to put your ideal sens... that at least worked with me tho i dont know what will happen with you guys xD

    Does it work better for you with high or low sensitivity?

  • October 26, 2019 12:25 PM PDT

    DeltaElite said: Guns are bugged at the same time, I drained 2 clips of ump on a player and he didn't die, but I get one shot by an stg, doesn't only happen with that Happens with anything Having to spend 8-12 Carbine bullets to kill someone 3 l115 shots for a kill This started appearing in updates earlier this year

    Yeah, same thing happening here, I have to unload mutiple magazines to kill, but they can 1 shot me with the stg.

    • 1 posts
    October 28, 2019 12:28 PM PDT

    True, modern city seems to be the most common and I think also area 51 and 56.

    • 2 posts
    November 3, 2019 4:41 AM PST

    • 11 posts
    November 23, 2019 10:13 AM PST

    i hate these bugs its so annoying it kills us on a place everytime we step